穷爸爸富爸爸小说新民科技股票教你看懂容维中华方圆指标公式

所属分类:股票入门
穷爸爸富爸爸小说新民科技股票教你看懂容维中华方圆指标公式

【股票知识-股票公式】容维中华方圆指标公式

2010-02-02 13:38:44来源:未知作者:huashan

ma1:MA(close,6);

MA2:MA(CLOSE,13);

Ma3:MA(CLOSE,62);

Ma4:MA(CLOSE,120);

MA5:MA(CLOSE,250);

X:=ema(((SLOPE(CLOSE,21)穷爸爸富爸爸小说新民科技股票教你看懂容维中华方圆指标公式 * 20) CLOSE),68);

Y:=emA(CLOSE,10);

LL:=REF(CLOSE,2);

MM:=((sma(MAX((CLOSE - LL),0),6,1) / SMA(abs((CLOSE - LL)),6,1)) * 100);

DB:=IF(((MM < REF(MM,1)) AND (MM > 79)),MM,0);

DRAWText(croSS(Y,X),(LOW * 0.985),'▲'),lineTHICK2,colorred;

DRAWTEXT(CROSS(X,Y),(high * 1.02),'◆'),LINethICK2,color00ff00;

DRAWTEXT(DB,(HIGH * 1.02),'●'),LINETHICK2,color00ff00;

VAR1:=Llv(LOW,21);

VAr2:=HHV(HIGH,21);

ak1:=EMA((((CLOSE - VAR1) / (VAR2 - VAR1)) * 100),5);

AK:=EMA((((CLOSE - VAR1) / (VAR2 - VAR1)) * 50),13);

DD:=EMA(((0.667 * REF(AK1,1)) (0.333 * AK1)),2);

VAR3:=LLV(LOW,55);

VAR4:=HHV(HIGH,34);

VAR5:=EMA((((CLOSE - VAR3) / (VAR4 - VAR3)) * 100),3);

VAR6:=((AK VAR5) / 2);

VAR7:=EMA(((0.667 * REF(VAR5,1)) (0.333 * AK1)),2);

VAR8:=EMA(VAR6,5);

BB:=EMA(((0.667 * REF(VAR8,1)) (0.333 * VAR8)),2);

AB:=CROSS(AK1,AK);

BB1:=(CROSS(AK1,BB) AND (BB < 30));

CD:=(BB1 * 0.6);

DRAWTEXT((CD = 0.6),(LOW * 0.99),'□'),LINETHICK2,color33cC99;

DRAWTEXT((AB = 1),(LOW * 0.99),'□'),LINETH穷爸爸富爸爸小说新民科技股票教你看懂容维中华方圆指标公式ICK2,colorwhite;

c1:=(CLOSE LOW HIGH)/3;

c2:=EMA(c1,6);

c3:=EMA(c2,5);

c4:=CROSS(c2,c3);

DRAWTEXT(c4,LOW/1.01,'★'),,COLORRED;

c5:=CROSS穷爸爸富爸爸小说新民科技股票教你看懂容维中华方圆指标公式(c3,c穷爸爸富爸爸小说新民科技股票教你看懂容维中华方圆指标公式2);

DRAWTEXT(c5,HIGH*1.03,'★'),,COLOR穷爸爸富爸爸小说新民科技股票教你看懂容维中华方圆指标公式BLUE;

4 投资者:投资者是指投入现金购买某种资产以期望获取利益或利润的自然人和法人。广义的投资者包括公司股东、债权人和利益相关者。狭义的投资者指的就是股东。